WenRou's Blog

新浪微薄腾讯微薄

最新碎语:测试图片碎语哦

您的位置:WenRou's Blog >lnamp> Linux下使用yum安装模块时:找不到源 Error Downloading Packages: screen-4.0.3-16.el6.x86_64: failure: Packages/sc

Linux下使用yum安装模块时:找不到源 Error Downloading Packages: screen-4.0.3-16.el6.x86_64: failure: Packages/sc

Error Downloading Packages: screen-4.0.3-16.el6.x86_64: failure: Packages/sc

安装时一直在提示,找不到源。

解决思路:
1:执行yum clean all 清除缓存目录下的软件包及旧的headers;
2:接着执行 yum list 重新列出所有已经安装和可以安装的软件包;
3:重新执行yum命令,发现yum编译成功;

---

转载请注明本文标题和链接:《Linux下使用yum安装模块时:找不到源 Error Downloading Packages: screen-4.0.3-16.el6.x86_64: failure: Packages/sc

分享到:

发表评论

9 + 8 =
路人甲 表情
看不清楚?点图切换 Ctrl+Enter快速提交
 sitemap